Systemkrav för ACT!

Innan du uppgraderar operativsystemet, MS Office eller beställer uppgradering till senaste versionen av ACT! bör du kontrollera vilka systemkrav som gäller för den version av ACT! du har eller har tänkt skaffa.Tänk på att t.ex. senaste versionen av MS Office är lanserat långt senare än t.ex. ACT 2005 och ACT! går nästan aldrig tillbaka och uppdaterar äldre versioner så att de får stöd för operativsystem eller Office av senare datum.

Här är systemkraven för de olika versionerna:

Act! v16

ACT! by Sage 2013

ACT! by Sage 2012

ACT! by Sage 2011

ACT! by Sage 2010

ACT! by Sage 2009

ACT! by Sage 2008

ACT! 2007

ACT! 2006

ACT! 2005

ACT! 6.0